VLC Path problems

Any thing to do with the transcoding implementation.

VLC Path problems

Postby bjenkins99 » Tue Jul 26, 2011 6:59 pm

I'm having trouble getting the transcoding feature to work. I'm new to Roku and Chaneru so don't overlook the obvious when providing feedback. I've installed 1.4b on both my Roku and Windows XP computer. I grabbed a sample MP4 file from http://people.sc.fsu.edu/~jburkardt/data/mp4/mp4.html and turned off transcoding and it worked, but when enabling transcoding I get and error on both the Roku and computer.

The error on the computer is:
C:\Documents and Settings\Default\My Documents\My Roku\Live Stream>cd C:/Program
Files/VideoLAN/VLC
The system cannot find the path specified.

C:\Documents and Settings\Default\My Documents\My Roku\Live Stream>VLC -vvv --on
e-instance "C:\Videos2\cavity_flow_movie.mp4" --sout-all --sout=#transcode{vcode
c=h264,threads=1,xvb=1200,xscale=1,xquality=8,xwidth=1920,xheight=1080,xfps=30,v
enc=x264{preset=veryfast,tune=film},acodec=mp4a,xab=192,xsamplerate=44100,xchann
els=2}:standard{access=http,mux=ts,dst=192.168.1.149:5001} vlc://quit 2>"C:\Doc
uments and Settings/Default/My Documents/My Roku/Live Stream/stream1-Debug.txt"

The batch file cannot be found.

C:\Documents and Settings\Default\My Documents\My Roku\Live Stream>


I think the second error is related to the first change directory command not working. To get past a previous error, I added the vlc.exe path to the environment variable but that did not fix the transcoding issue.
The reason the 'cd' command is failing, at least as far as I can tell, is because the command is using forward slashes instead of backslashes.

Any feedback would be greatly appreciated.
bjenkins99
 
Posts: 1
Joined: Mon Jul 25, 2011 10:20 pm

Return to Transcoding

Who is online

Users browsing this forum: No registered users and 1 guest

cron