Problem after installing OS 10.7

Discuss the new server for the mac.

Problem after installing OS 10.7

Postby chardesty@yahoo.com » Tue Oct 18, 2011 3:08 pm

Chaneru on my Roku 1 worked great in streaming movies to my TV for many months. Then I installed Mac OS 10.7. Now when I start up Chaneru on the Roku it sees the Server and lists the iTunes and iPhoto content just like before. If I navigate down and select a photo from iPhoto that photo will be served up with no problem. However, if I select an iTunes folder that contains music or movies, Chaneru almost immediately flips itself back to the Chaneru channel on the Roku homepage without any of the music or movie being displayed. I have tossed out the My Roku folder so that it is rebuilt when I start the server and I have removed and re-installed the Chaneru channel on Roku - all to no avail. Any thoughts/suggestions?
chardesty@yahoo.com
 
Posts: 2
Joined: Tue Oct 18, 2011 11:52 am

Re: Problem after installing OS 10.7

Postby chardesty@yahoo.com » Thu Oct 20, 2011 9:25 am

With Jim's help, I have fixed the problem I started to have after I upgraded to Mac OS 10.7. Simply shift to the 1.4beta server AND shift to the beta Chaneru channel on Roku (the Chaneru website tells you how to do this). After I did those two things everything worked for me the way it did before I upgraded to Mac OS 10.7. Yea!!
chardesty@yahoo.com
 
Posts: 2
Joined: Tue Oct 18, 2011 11:52 am


Return to Chaneru MAC server

Who is online

Users browsing this forum: No registered users and 1 guest

cron